Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffTyler Date: Jan 22, 2009 3:09pm
Forum: GratefulDead Subject: A note from the Admins about the "In-Page 64kbps flowplayer" non-continuously playing the songs

Hello all,

Recently in the past month or two, users were reporting problems with a very small percentage of shows. The problem was that the 'in-page' streaming player in the upper right corner would play the music with intense static / feedback, while the 'stream' links in the upper left (VBR M3U (Hi-Fi) & 64Kbps M3U (Lo-Fi)) would both work fine and have no problems in the audio.

This was because the .m3u files (links in the upper left) will tell your computer to launch whatever separate audio application you have set up to play .m3u files. Example: Winamp, Windows Media Player, RealPlayer, etc.

The stream in the upper right side of a show's page is played through a different way, using a 3rd party player known as a "Flow player". http://flowplayer.org/ ... It is a 3rd party application and when streaming was first introduced on the LMA, it was used as a quick way users could stream / click the show's audio right on the page and not launch a separate application. In order to cater to the lowest connection, the 'in-page' player feeds from the lower bitrate stream (64kbps).

The problem is that because it is a 3rd party item, it has been difficult to work with / mold to the LMA uses / other code problems at times. Always the bugs have been worked out, but it just takes time it seems.

In order to fix the above static / feedback issue bug people were having with the old flowplayer, the archive.org engineer upgraded to the latest version of the flowplayer which fixed the static problem! It appears now though that the drawback was that the show files now do not continually flow from one track to the next. Instead they just stop when one track is finished. We will contact the makers of the flowplayer and see if there is a code-setting we can change to make the setting flow from track to track. Regardless, we will do our best.

In the meantime, I would suggest for your streaming of shows, please use the links in the upper left side. The m3u stream file will open in a separate program and should flow from track to track no problem. Another benefit is that you can get the higher quality / higher bitrate (VBR; Variable Bit Rate) stream.

Thank you for your understanding as we try and work with this 3rd party software and make it work the way the vast majority of users have been asking for it do (flow from one track to the next).

Thanks!

The LMA Team

Reply to this post
Reply [edit]

Poster: ganges Date: Jan 23, 2009 12:18am
Forum: GratefulDead Subject: Re: A note from the Admins about the 'In-Page 64kbps flowplayer' non-continuously playing the songs

We really appreciate what you're doing here - THANK YOU!

Reply to this post
Reply [edit]

Poster: SkyDawg Date: Jan 23, 2009 1:49pm
Forum: GratefulDead Subject: Re: A note from the Admins about the 'In-Page 64kbps flowplayer' non-continuously playing the songs

Seems to be working today. Thanks Tyler!

Reply to this post
Reply [edit]

Poster: deyzof49 Date: Jan 23, 2009 6:17am
Forum: GratefulDead Subject: Re: A note from the Admins about the 'In-Page 64kbps flowplayer' non-continuously playing the songs

Patourkid said it all.

Reply to this post
Reply [edit]

Poster: patourkid Date: Jan 22, 2009 3:49pm
Forum: GratefulDead Subject: Re: A note from the Admins about the 'In-Page 64kbps flowplayer' non-continuously playing the songs

Thank you for taking the time to keep us informed as to whats happening. And a HUGE thank you (and anyone else who deserves it)for everything you folks do to make this amazing place what it is. Kudo's to the whole team!!

Reply to this post
Reply [edit]

Poster: Dhamma1 Date: Jan 22, 2009 5:01pm
Forum: GratefulDead Subject: Re: A note from the Admins about the 'In-Page 64kbps flowplayer' non-continuously playing the songs

Yes, thank you on both counts! I know how frustrating these things can be to resolve.

Reply to this post
Reply [edit]

Poster: user unknown Date: Jan 22, 2009 5:16pm
Forum: GratefulDead Subject: Re: A note from the Admins about the 'In-Page 64kbps flowplayer' non-continuously playing the songs

yea, that "pat..our kid" is a pretty smart cookie.

Thanks to the entire LMA team.

For all you do, this bud's for you...Photobucket

Reply to this post
Reply [edit]

Poster: waynecs Date: Jan 23, 2009 6:07am
Forum: GratefulDead Subject: Re: A note from the Admins about the 'In-Page 64kbps flowplayer' non-continuously playing the songs

Bill,that's Pato Ur Kid FYI.

Reply to this post
Reply [edit]

Poster: William Tell Date: Jan 22, 2009 8:36pm
Forum: GratefulDead Subject: Re: A note from the Admins about the 'In-Page 64kbps flowplayer' non-continuously playing the songs

Thanks Tyler!

And you other helpful knuckleheads that populate this place.

Reply to this post
Reply [edit]

Poster: johnnyonthespot Date: Jan 22, 2009 4:37pm
Forum: GratefulDead Subject: Re: A note from the Admins about the 'In-Page 64kbps flowplayer' non-continuously playing the songs

yeah, what he said!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffTyler Date: Jan 24, 2009 10:41am
Forum: GratefulDead Subject: Re: A note from the Admins about the 'In-Page 64kbps flowplayer' non-continuously playing the songs

Tracey, the master enginner says:

"fixed.
flowplayer audio defaulted "autoPlay:false" for the overall
playlist to each indiv. track (quite different from prior versions)"